Hace relativamente poco estuve actualizando el servidor donde tengo este weblog (Debian Sarge + MONO). El caso es que cuando se actualizó apache dió problemas con el modulo para MONO que tenía instalado así que reinstalé mono por completo pero recompilando todo de la versión 1.1.9.2 y ya iba todo bien.

Hoy he recibido un correo electrónico en el que me indicaban que en la página para añadir comentarios faltaba la palabra de seguridad. Estoy muy agradecido a quien me indicó eso ya que yo no me había dado cuenta. El problema es que al instalar MONO no instalé "libgdiplus" que es necesario para el tratamiento de imágines con System.Drawing y el generador de imágenes para la palabra de seguridad lo utiliza. Esta mañana ya he resuelto el problema

Pido disculpas a todo el que le haya dado problemas esto.